Questions tagged [misspelled]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
106 views

cs50 pset5 hashtable check, misspelled more than expected

i have been working on the check for many days and not able to find why the misspelled word is more than stuff solution. Rest of the programs looks ok, and i used debug50 ,there is not too much clue. ...
0
votes
1answer
47 views

Speller TRIE - all words misspelled?

I've hunted through StackExchange for similar questions and their advice but I'm still struggling to understand why my speller keeps throwing back all the words as misspelled? Would be massively ...
0
votes
0answers
100 views

pset4 speller - speller considers all the words as misspelled

i need help with my code . speller considers all words in text as misspelled . and i checked my code many times and i still don't know what's wrong . #include <ctype.h> #include <stdbool.h&...
0
votes
1answer
251 views

Pset5 Speller abnormal amount of misspelled words

I am able to pass all of check50 except "handles most basic words properly" https://cs50.me/checks/32244a2a71079c81f6b1dc1275aaf305b3f0149f When I run ./speller texts/lalaland.txt in the terminal ...
0
votes
1answer
138 views

Too many misspelled words in Speller Pset5

I know this question has been asked many times before, but so far none of the posts i read seem congruent with the exact problem i'm experiencing. When i run Speller with the (default) large ...
0
votes
1answer
2k views

pset 5: load, check, unload and size runs but speller.c returns all words as misspelled

Initial Problem I have cleaned up my code but I still can't seem to solve the problem of my speller.c returning all the words in a text file as misspelled. Checking my solution against the staff's ...
0
votes
1answer
128 views

I am working since past 4days on pset5 (speller) .All the words of dictionary are shown as mispelled. Please help me out. Thank You

My code misspells all the words of the text file.I have not made a single change to speller.c as mentioned in the instruction.I seem to have found out (using debug50) that my hash table is not getting ...