2

As curiouskiwi helpfully said, you can change the keyboard settings in VMWare by clicking on 'VMWare Fusion' in the app, then 'Preferences', 'Keyboard and Mouse'. Then click on the drop down box, and choose "Edit Profiles". Click on 'Mac Profile' then the little cog icon and choose 'Make Default Profile'. This then allows you to use the mac keyboard as ...


1

We solved it setting in "Preferences" of VMware Fusion Mac Profile as default, and Italian as language in the Appliance, and modifying a code (taken from here) for putting <>\| in the right place. here's the modified code: xmodmap -e 'keycode 94=backslash bar' -e 'keycode 49=less greater' Thanks to @ChrisG for the help!


1

I had to change the keyboard's layout on CS50 Appliance's Settings Manager to Portuguese Brasil.


1

You can use shift+alt+8 for opening curly brackets and shift+alt+9 for closing curly brackets. More information at blog.clauskonrad.net/2010/02/curly-braces-on-mac-short-mac-keyboard.html


1

I don't have access to appliance 2014, but since it's Ubuntu-based, you should have an application called Onboard under the applications. If you don't, you may install it by executing sudo apt-get install onboard in the terminal (the password is crimson, if you are asked to enter one). NOTE: you may copy and paste the previous line since you don't have ...


Only top voted, non community-wiki answers of a minimum length are eligible