3

My IDE was working fine until now. Now it's stuck in this loading state (see image attached). Internet connection is perfect. Cloud 9 status says erverything is fine. Does anybody have the same issue?

IDE loading

  • I'm facing the exact same issue. The IDE was working fine till I pressed the OneTab button on my Chrome (OneTab is a Chrome extension that saves open tabs) without logging out of CS50 IDE first. Usually, I log out of the IDE before closing the tab or browser or doing anything else that will cause the tab to close. But this time I didn't do so and paid for it badly. Now loading takes ages and I can't open the terminal. Also the stats are blank for memory and disk usage, etc. – SassySamurai Nov 23 '16 at 9:21
  • What could be playing a role is that old caches/cookies etc of the webpage are still saved, causing it to not know what to do. You could try adding cs50 to the ignore list (if your plugin supports that) or if you aren't using any plugins, clearing the saved data of that page. For chrome, you can refer to: 7labs.heypub.com/tips-tricks/…. Alternatively you could try hard-reloading by using ctrl+shift+R (on chrome). Hope this helps :)! – HowToCompute Feb 20 '17 at 15:57
  • I had the same problem tried everything, but it only worked after restarting my computer – S.Mandour Sep 7 '17 at 22:28
1

I think you should refresh your browser. If it doesn't help then try restart

| improve this answer | |
0

Clear cookies of your browser. If it doesn't work, try another browser.Hope this will help.

| improve this answer | |
0

Log out and restart your browser. Then login and type update50 in the command line. Update50 will update the ide and patch up if there is any problems. It is always a good habit to do update50 whenever you login! Hope this helps.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .