0

When I click "browse" my table of portfolio, there's a warning sign says

This table does not contain a unique column. Grid edit, checkbox, Edit, Copy and Delete features are not available. 

here's the picture:

enter image description here

But in the table of "users", there is no such warning sign, and there's a area in the beginning of each row, with a checkbox of edit, copy, and delete.

enter image description here

What should I do to let my table of "portfolio" have the same checkbox in the beginning of each row as "users"?

Thanks!

1

You have to assign a PRIMARY column. In fact, there should be several primary columns for this table, because you don't need several rows with the same shares for one user. There is good explanation in courseware about this table.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .