0

When I use the Chrome in the appliance, I get this error in the console.

GET file:///css/bootstrap.min.css net::ERR_FILE_NOT_FOUND index.html:8 GET file:///css/bootstrap-theme.min.css net::ERR_FILE_NOT_FOUND index.html:11 GET file:///css/styles.css net::ERR_FILE_NOT_FOUND index.html:17 GET file:///js/markerwithlabel_packed.js net::ERR_FILE_NOT_FOUND index.html:20 GET file:///js/jquery-1.11.1.min.js net::ERR_FILE_NOT_FOUND index.html:23 GET file:///js/bootstrap.min.js net::ERR_FILE_NOT_FOUND index.html:26 GET file:///js/underscore-min.js net::ERR_FILE_NOT_FOUND index.html:29 GET file:///js/typeahead.jquery.js net::ERR_FILE_NOT_FOUND index.html:32 GET file:///js/scripts.js net::ERR_FILE_NOT_FOUND

When I did the psets steps granting permissions to the folders with chmod for the first time, it worked fine, there was the map and the input box, now it doesn't work. Now there is only the upper left box.

I updated the appliance, and rebooted the VM. Didn't work.

I downloaded the pset8.zip and did the chmod again with the new unzipped files, didn't work.

1

Nevermind, it was the a very stupid mistake. I wasn't using the correct address, instead of using this path http://pset8/, I was using this one file:///home/jharvard/vhosts/pset8/public/index.html.

0

Glad you figured it out! Now please remember to come back and accept your own answer by clicking on the green check mark. Otherwise, this Zombie Question will haunt the forum forever!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .