0

VMware popped up with an upgrade screen to the latest ver.11 version for workstation. Foolishly, I upgraded, after which I was no longer able to cut and paste from Windows 7. It also disrupted the vm ability to autosize the vm screen when switching to full screen or resizing the window. I have tried reinstalling, uninstalling, reinstalling the original ver.11.0 that I had from January, etc. I've tried scrubbing all of the vmware files I could find on the system and deleting any registry entries left behind (although I could have missed something.)

Also of significance is that I am unable to install/reinstall vmtools. The menu item to do so is greyed out and I have not been able to find a solution.

As of now, I've reinstalled 11.0 and the appliance once again. I have very limited cut and paste between windows and the virtual machine. About the only thing I've been able to cut and paste is from the URL window in IE into a text file edit in the vm, and that's unstable. It may or may not work after the initial paste. I definitely cannot cut and paste larger texts from other sources - at least as far as I've tested.

I've tried numerous permutations of uninstalling and reinstalling to no avail. If there are any VM experts, I could really use some help with this one. Anyone have any constructive ideas?

0

I had the cut and paste issue (also running windows) and I noticed that parallel to that issue some plugins in the appliance hadn't loaded as well. E.g. the terminal at the bottom in gedit. I would suggest the following: 1-First try updating the appliance (update50) and see if it results in any errors. 2- If no errors are found after updating but the problem persists, backup everything and try a clean install: 2-a Uninstall everything from windows using the client 2-b Manually check directories for any files not deleted 2-c Clean the registry (CCleaner), dont forget to backup registry entries before deleting. 2-d Reinstall VM, reopen appliance, run update50, get coffee, come back to see if problem is solved.

Hope this helps

15
  • Did all of that, no change.
    – Cliff B
    Nov 16 '15 at 15:28
  • if you udpate (either with sudo apt-get update or update50) the appliance, do you get any comments like: "try using -f install" or something similar? Nov 16 '15 at 16:14
  • nope. no extraneous messages, no error messages, nothing. I suspect that something has changed in the way that vmware is installed. With the reinstall, it is now installing Ubuntu trusty (codename) and it looks like there's no versioin of vmtools compatible with it.
    – Cliff B
    Nov 16 '15 at 17:59
  • i'm stumped. The only other thing I can think of is performing a system restore on windows...but its a drag and it might not even solve the problem. In the VM, If you go into Player > Manage> Virtual Machine Settings > Options , can you see VMtools? Nov 16 '15 at 19:36
  • THis is Workstation, not Player.
    – Cliff B
    Nov 16 '15 at 19:39
0

Never did find a solution, despite all the good suggestions. Fortunately, CS50 moved on to the cloud9 IDE, making this a moot question. Time to close it out.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .