1

I've installed VirtualBox on a 32-bit Windows 8.1 running on an old HP computer.

After VirtualBox finds the appliance and loads it, I get the following error message when I click start:

Error relaunching VirtualBox VM process:5
Command line: '81954AF5-4D2F-31EB-A142-B7AF187A1C41-SUPLIB-2NDCHILD
--comment "CS50 Appliance 19_1" --startvm
e1971bc0-0443-4b19-98a1-50e50083167e --no-startvm-errormsgbox'
(rc=-104)

When I click abort, I get this message:

Failed to open a session for the virtual machine CS50 Appliance 19_1
The virtual machine CS50 Appliance 19_1 has terminated unexpectedly during startup with exit code 1.

Details:

Result code: E-FAIL (0x80004005
Component: machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

With this information, can anybody tell me what's going on?

1
  • Are you sure you downloaded appliance 19? – Kareem Jul 17 '14 at 1:58
3

Hmm there's a very recent thread about this:

https://forums.virtualbox.org/viewtopic.php?f=6&t=62615

Apparently Symantec Endpoint Protection 12.1 and Comodo Internet Security 7 are incompatible with some of the latest versions of Virtualbox. Do you have any of those two antivirus softwares installed?

Reportedly VirtualBox version 4.3.12 might work!

3
  • 1
    Yowzer! That's what it took - i downloaded virtualbox 4.3.8 and everything works great! Thanks!! – Pat Devlin Jul 17 '14 at 15:09
  • Awesome :) I'd be grateful if you could select the answer as correct :) – Roberto Jul 18 '14 at 3:01
  • 1
    I was working with virtualbox 4.3.14 and getting the same errors. After reading this I installed VirtualBox version 4.3.12 and it works. Great! – Yasin Jul 22 '14 at 15:06
0

I can definitely confirm that my problem here was with Symantec Endpoint Protection Version 12.XXX. I've just uninstalled it, and voila, it's working.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .