0

I downloaded the VMware Workstation 11 with succes! Also I downloaded the appliance itself. But it seems I have a problem with importing the appliance into VMware Workstation.

I get the next error: SHA1 digest of file appliance50-disk1.vmdk does not match manifest.

Is there anyone who can tell me what I am doing wrong?

1

I don't know what you downloaded exactly, but the appliance you should be using can be found here: https://manual.cs50.net/appliance/2014/workstation/

Also better use the torrent link to download the image file because it has an integrated way to check if the whole file has been downloaded correctly. The file name is: appliance50_2014_releases_29_appliance50-2014-vmware.ova.

So just re-download the correct appliance.


If this answers your question please accept it by clicking the gray check-mark to the left, so that it becomes green. You can also vote it up by pressing the up arrow above the check-mark. And don't forget to keep coding!

12
  • Ok, I will remove the download and try to redownload it again by using the torrent link. I will let you know if it succeeded this time!
    – LvdD
    Sep 19 '15 at 17:51
  • You do that! :)
    – ChrisG
    Sep 19 '15 at 17:52
  • Ok, I think I downloaded the right version. The type of the file is also called a torrent file. But now I still get the next error: "appliance50_2014_releases_29_appliance50-2014-vmware.ova.torrent" is not a virtual machine configuration file (.vmx).
    – LvdD
    Sep 19 '15 at 17:58
  • A torrent file, (with extension .torrent) is a file that tells a program on your PC downloading torrent files, what file it should actually download. Like the torrent file is a link to the actual file.
    – ChrisG
    Sep 19 '15 at 18:01
  • 1
    I am over the moon! It worked! Thank you for your support.
    – LvdD
    Sep 20 '15 at 15:26
0

• Step1 – Extract the required .ova file and there will be .ovf and .mf files created post extraction.

• Step2 – Edit the .ovf file by changing vmx-09 to vmx-7 after opening it in the text mode and save the changes.

• Step3- Delete the .mf file.

• Step4- Open .ovf file with VMWare workstation.

• Step5- ide0 error not detected by VM’s, so Select ‘No’ while switching ON the machine on VM ware.

This site is temporarily in read only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .