1

Could not start the machine CS50 Appliance 2014_1 because the following physical network interfaces were not found:

VirtualBox Host-Only Ethernet Adapter (adapter 2)

You can either change the machine's network settings or stop the machine.

  • 1
    right click on the appliance in virtualbox > settings > network > adapter 2 > attached to: not attached. – Kareem Oct 13 '15 at 4:45
0

Whenever you have a problem with the appliance, simply reinstall it (and WMP). It fixes pretty much everything and there is a reason you have all your files in Dropbox.

| improve this answer | |
0

To connect to a host-only network you have to create a host-only interface. Select "File" -> "Preferences" -> "Network" -> "Host-only network" -> "(+)Add host-only network."

| improve this answer | |
-4

Make sure that you've followed the instructions.

Link: https://manual.cs50.net/appliance/2014/virtualbox/

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .